Issue with Credentials endpoint
Incident Report for Tink
Resolved
We experienced an issue with the credentials endpoint between 10:18 and 10:23 CEST.

In this time frame, the success rate was low.

Performance/Status has since returned to normal. We apologize for the inconvenience.
Posted Sep 18, 2024 - 10:38 CEST