Issue with Payment Initiations

Incident Report for Tink

Resolved

We experienced a technical issue between 10:43 CET and 11:18 CET that caused a degraded performance of the Payment product.

During this time some users in the FI and DE markets may have experienced issues with initiating payments.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Feb 03, 2026 - 11:42 CET
This incident affected: Payments.