Issue with Enrichment service.

Incident Report for Tink

Resolved

We experienced Temporary outage on data enrichment service between 10.20 and 10:40 CET
This resulted in increased of Http 503 responses. Performance has since returned to normal. We apologise for the inconvenience.
Posted Dec 08, 2025 - 11:14 CET
This incident affected: Data Enrichment.