Danske Bank OB outage in Nordics
Incident Report for Tink
Resolved
We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Sep 07, 2020 - 10:10 UTC
Identified
We are currently experiencing an issue with the Danske Bank OB provider. The cause is known and we are currently working on a fix.

Confirmed Service(s) Affected: Danske bank OB providers in Nordics.
Posted Sep 07, 2020 - 08:28 UTC
This incident affected: Aggregation services.