Issue with several products
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted May 15, 2024 - 08:38 CEST
Investigating
We experiencing a slight drop of success rates on the creating of credentials.
Posted May 13, 2024 - 15:19 CEST
This incident affected: Payments, Settlement accounts, Account Check, Balance Check, Transactions, Business Account Check, Business Transactions, Income Check, Risk Insights, Expense Check, Money Manager, Data Enrichment, and Business Manager.