Renewal of intermediate certificate causing break of communication to Tink API
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 17:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 17:16 CET
Identified
A renewal of intermediate certificate has been made today. If you are pinning certificate via your app, you are currently not able to communicate with the Tink API. We are working on reverting the certificate at this moment. If you are not pinning the certificate you are not affected by this.
Posted Jan 11, 2021 - 16:55 CET
This incident affected: Other services.