Issue with Account check product

Incident Report for Tink

Resolved

50% of the requests between 15:45-15:52 CET resulting in failed reports in account check and user report bundle
Posted Mar 22, 2023 - 03:30 CET