Outage for authentication
Incident Report for Tink
Resolved
We did some further configuration in our system to fix the issue that happened earlier.
The change was applied approximately at 21.00 which was successful and we now feel confident in resolving the incident
Posted Sep 03, 2021 - 21:48 CEST
Monitoring
Configuration changes has been made and we are once more operational in regards to authentication.
We will continue monitoring this.
Posted Sep 03, 2021 - 17:45 CEST
Identified
The issue has been identified, and is now classed as a major outage rather than degraded performance. We are working on implementing a fix.
Posted Sep 03, 2021 - 16:34 CEST
Investigating
We are experiencing low success rates for all authentications. The issue is being investigated.
Posted Sep 03, 2021 - 15:52 CEST
This incident affected: Other services.