Issue with AIS and PIS
Incident Report for Tink
Resolved
We experienced a drop in success rate between 18:14 CET and 18:24 CET.

An internal issue caused a failure while getting providers which led to a degraded performance in the AIS and the PIS.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Mar 10, 2023 - 18:56 CET
This incident affected: Payments and Account Check.