Issue with Aggregation service
Incident Report for Tink
Resolved
This issue has been resolved.
We apologize for the inconvenience.
Posted Nov 10, 2022 - 11:02 CET
Monitoring
The service is currently recovering and we are actively monitoring the situation.
Posted Nov 10, 2022 - 10:30 CET
Investigating
We are currently investigating an issue with Aggregation service.
Posted Nov 10, 2022 - 10:24 CET