Issue with Account Check, Account Check bundled and Risk bundled products.
Incident Report for Tink
Resolved
We experienced an issue between 10:00 and 10:15 CEST today, affecting Account Check product and Account Check bundled and Risk bundled products.

Individual Risk products were not affected.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Sep 06, 2023 - 10:15 CEST
This incident affected: Account Check (Account Check) and Income Check, Risk Insights, Expense Check.