Issue with multiple products - degraded performance
Incident Report for Tink
Resolved
We experienced a brief issue between 11:55 CEST and 12:03 CEST.

During that time frame users may have experienced intermittent latency or availability issues with the affected products.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Oct 03, 2024 - 12:29 CEST
This incident affected: Payments, Account Check, Transactions, Income Check, Risk Insights, and Expense Check.