Issue with Analytics in Tink Console

Incident Report for Tink

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 09:09 CET

Investigating

We are currently investigating an issue with Analytics in Tink Console.
Posted Feb 03, 2026 - 16:53 CET
This incident affected: Other.