Failures in the aggregation service
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 22:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 21:35 CEST
Investigating
Degraded performance for aggregation due to failures related to the providers endpoint.
Posted Apr 06, 2021 - 21:30 CEST
This incident affected: Aggregation services.