Issue with Payments and continuous access refreshes
Incident Report for Tink
Resolved
We experienced an issue with payment initiations and continuous access refreshes between 13:18 CET and 13:40 in the UK market.

This led to payment initiation failures during the timeframe.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Nov 22, 2023 - 14:03 CET
This incident affected: Payments, Transactions, and Business Transactions.