Issue with a third party certificate provider
Incident Report for Tink
Resolved
This issue is now resolved.
Posted Sep 05, 2024 - 11:30 CEST
Monitoring
We have received information from the certificate provider that they have resolved the issue on their side. Tink is closely monitoring the situation, however we already see improvement on our side as well and we are reenabling connections to the affected banks.
Posted Sep 05, 2024 - 10:05 CEST
Identified
Due to an issue with a third party certificate provider, Tink is observing increased amount of errors when connecting to multiple banks. Tink is communicating these bank connectivity issues via their dedicated market StatusPages. Tink has escalated the issue to the vendor who is working on the issue.
Posted Sep 05, 2024 - 08:53 CEST
This incident affected: Payments and Other.