Slow response when polling credentials
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 18:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 18:35 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 18:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 18:10 CET
Investigating
We see total outage for aggregation and payments services due to slow response when polling credentials. We are investigating this.
Posted Jan 12, 2021 - 17:48 CET
This incident affected: Aggregation services and Payments services.