Issue with Console Analytics service

Incident Report for Tink

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Nov 16, 2022 - 09:49 CET

Investigating

We are currently investigating an issue with Console Analytics service for Payments.
Posted Nov 16, 2022 - 09:41 CET
This incident affected: Other.