Issue with Money Manager Insights

Incident Report for Tink

Resolved

We experienced delays while generating Insights for Money Manager between 9:20 CET and 13:20 CET today.

After a recent library update we identified it caused failures while generating Insights.

The changes were rolled back and the service has since returned to normal. Insights will be regenerated.

We apologise for the inconvenience.
Posted Sep 25, 2025 - 13:52 CEST
This incident affected: Money Manager.