Issue with Transaction reports
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Sep 19, 2024 - 21:55 CEST
Investigating
We are investigating an issue with the Transaction Report Service. Currently, we are unable to generate reports.
Posted Sep 19, 2024 - 21:44 CEST
This incident affected: Transactions.