High latency on all products causing a drop in success rates.
Incident Report for Tink
Resolved
This incident has been resolved.
Posted May 06, 2022 - 16:16 CEST
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 15:48 CEST
Monitoring
Our systems are now recovering and we are monitoring the situation.
Posted May 06, 2022 - 15:48 CEST
Investigating
Degraded service between 14:00 - 15:25, with increased latencies for some users.
Between 15:25 - 15:35 we also observed a drop in success rates affecting some users.
We will provide a progress update every 20 minutes.
Posted May 06, 2022 - 15:46 CEST
This incident affected: Account Aggregation, Payment Initiation, Account Check, Transactions, Business Account Check, Business Transactions, Income Check, Risk Insights, Money Manager, and Business Manager.