We are currently experiencing issues with out transaction budget endpoint.
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 17:22 CEST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2021 - 16:46 CEST
Investigating
GET /api/v1/budgets/{id}/transactions is missing the budget amount, we are working on a fix.
We apologise for the inconvenience.
Posted Mar 31, 2021 - 16:00 CEST
This incident affected: Money Manager.