Drop in successrate for both AIS and PIS
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 01:15 CEST
Monitoring
The drop in successrates were due to an AWS incident: https://status.aws.amazon.com/#EU_block

We mitigated the issues and the successrates are now back up. We will continue monitoring to make sure everything is back to normal.
Posted Sep 01, 2021 - 00:52 CEST
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 00:25 CEST
Investigating
We have observed a drop in successrates for both AIS and PIS, we are currently investigating.
Posted Sep 01, 2021 - 00:02 CEST
This incident affected: Aggregation services and Payments services.