Issue with Payments
Incident Report for Tink
Resolved
After monitoring the situation for a while, we haven't noticed any further problems. We apologise for any issues this incident caused.
Posted Feb 15, 2024 - 13:25 CET
Monitoring
The issue has been resolved at 11:22 CEST. We are now monitoring the situation.
Posted Feb 15, 2024 - 11:35 CET
Investigating
We are currently investigating an issue with affecting Payments product that started around 11:06 CEST. We are actively troubleshooting the issue.
Posted Feb 15, 2024 - 11:25 CET
This incident affected: Payments.