Issue with bulk payments

Incident Report for Tink

Resolved

We can see bulk payments service is working as expected and no more issues are observed. This incident is now concluded. We are sorry for any problems it has caused.
Posted Sep 25, 2025 - 11:50 CEST

Monitoring

We found the underlying issue and managed to fix it. We can now see bulk payments being initialized and processed correctly. We will monitor the situation for a while.
Posted Sep 25, 2025 - 11:28 CEST

Investigating

Since 8:40 CET Tink is experiencing a technical issue that is impacting bulk payments, preventing them from being initiated with the bank. Single payments are working properly and are not affected. We are actively working on resolving this issue.
Posted Sep 25, 2025 - 10:49 CEST
This incident affected: Payments.