Tink Console currently unable to list demo-bank users
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 21:34 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 21:01 CEST
This incident affected: Other services.