Full outage - Auto refreshes

Incident Report for Tink

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Nov 05, 2025 - 11:41 CET

Investigating

We are currently looking into a full auto refresh outage for the Oxford production environment. An update will be posted as quickly as possible.
Posted Nov 05, 2025 - 10:56 CET
This incident affected: Transactions and Business Transactions.