Issue with Webhooks

Incident Report for Tink

Resolved

Between June 20th, 02:00 CEST and June 22nd, 13:40 CET Tink has experienced degraded performance with webhooks.

We have pinpointed the root cause of the issue and resolved it.

We are sorry any issues this may have caused.
Posted Jun 22, 2026 - 17:13 CEST
This incident affected: Other.