Issue with Transactions
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Mar 18, 2023 - 12:17 CET
Identified
The issue has been identified to affect the following providers:

Rabobank NL (OB)
Revolut BE (OB)
Revolut FR (OB)
Revolut UK
SEB SE (OB)
Posted Mar 17, 2023 - 20:45 CET
Update
This issue has been confirmed to also affect the Belgian market.
Posted Mar 17, 2023 - 19:43 CET
Update
We are still investigating the issue. It only affects continuous refresh, so users are still able to refresh on-demand.
Posted Mar 17, 2023 - 19:32 CET
Investigating
We are currently investigating an issue with Transactions in France, the Netherlands, Sweden and UK.
Posted Mar 17, 2023 - 19:22 CET
This incident affected: Transactions.