Major issue with Aggregation and Payment Service
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 12:00 CEST
Monitoring
Since 10.40 everything has been operational again.
A rollback had to be performed which solved the issue.
We are keeping it in monitoring for a while to be certain that it is stable.
Posted Jul 14, 2021 - 11:04 CEST
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 10:32 CEST
This incident affected: Aggregation services and Payments services.