Degraded performance affecting multiple products
Incident Report for Tink
Resolved
Since 11:33 CET the situation has returned to normal. All impacted products are working as expected now. We are sorry for the inconvenience this issue has caused.
Posted Dec 04, 2024 - 11:42 CET
Investigating
Since 11:13 CET Tink is experiencing an issue that is causing degraded performance for multiple products. We are actively working on resolving the issue.
Posted Dec 04, 2024 - 11:32 CET
This incident affected: Payments, Settlement accounts, Account Check, Balance Check, Transactions, Business Account Check, Business Transactions, Income Check, Risk Insights, and Expense Check.