Issue with Transactions

Incident Report for Tink

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Jun 09, 2023 - 11:58 CEST

Investigating

We are currently investigating an issue with Transactions product.
Posted Jun 09, 2023 - 11:44 CEST
This incident affected: Transactions.