Endpoints Disruption
Incident Report for Tink
Resolved
We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Sep 17, 2020 - 17:48 CEST
Monitoring
From 14:54 to 15:03 today (Thursday 17 September 2020), our services experiencing disruption that affects all endpoints. The issue no longer happening. We are monitoring the service at the moment.
Posted Sep 17, 2020 - 15:20 CEST
This incident affected: Payments, Money Manager, and Other.