Issue with Payments and Continuous Access Refreshes
Incident Report for Tink
Resolved
This issue has been resolved at 12:31 CET. We apologize for the inconvenience.
Posted Nov 07, 2023 - 12:47 CET
Identified
The issue has been identified and we are currently working on a solution.
Posted Nov 07, 2023 - 12:31 CET
Investigating
We are currently investigating an issue with Payments and Continuous Access Refreshes affecting the Swedish market.
Posted Nov 07, 2023 - 11:56 CET
This incident affected: Payments, Transactions, and Business Transactions.