Degraded performance for Continuous Access Refreshes
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Oct 26, 2024 - 13:38 CEST
Investigating
We are currently looking into an issue with degraded Continuous Access Refreshes performance in Swedish, Finnish and German markets.
Posted Oct 26, 2024 - 09:03 CEST
This incident affected: Transactions and Business Transactions.