Issue with webhooks
Incident Report for Tink
Resolved
We experienced a partial outage between 12:00 and 16:30 CEST.
During this time period Webhooks were unavailable for v1 transactions:create and transactions:delete .
Performance has since returned to normal. We apologize for the inconvenience.
Posted May 23, 2023 - 17:02 CEST
This incident affected: Other.