Issues with several providers
Incident Report for Tink
Resolved
These issues have now been resolved – please check the respective markets pages for more details and updates.
Posted Jan 25, 2021 - 16:58 CET
Investigating
We are currently experiencing a downtime for several providers. The investigation has already started and we'll come up with further information as soon as possible.

Affected Services: swedbank-fallback, nl-26-ob, uk-hsbc-kinetic-ob, uk-cashplus-ob
Posted Dec 28, 2020 - 16:15 CET