Partial outage in account aggregation and payment initiation services
Incident Report for Tink
Postmortem

Introduction

Between 09:33 (CET) and 09:58 (CET), on May 13, 2022, we observed users experiencing authentication issues and failures while utilising the payment initiation service. 

We understand the importance for our customers that we deliver reliable and high quality services. We sincerely apologize for the disruption and any inconvenience this incident has caused.

Root Cause Analysis

The root cause of this issue was due to an underlying hardware failure from Amazon Web Services.

Remediation

Once the hardware failure was rectified by Amazon Web Services, Tink’s services were restored to a fully operational state. 

Follow-up actions

As a consequence of this incident, we will focus on the following actions to prevent similar scenarios from reoccurring in the future: 

  • We have implemented redundancy to the failing Amazon service in question.
Posted May 18, 2022 - 11:55 CEST

Resolved
The service experienced an outage between 09:33 and 09:58 CET. The service has since recovered.
This issue has been resolved. We apologize for this inconvenience.
Posted May 13, 2022 - 11:06 CEST
This incident affected: Account Aggregation and Payment Initiation.