Issue with all products - Degraded performance
Incident Report for Tink
Resolved
We experienced a small drop in success rates for refreshes between 10:33 and 10:35.

Some bank refreshes and authentications may have failed during this time.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Aug 31, 2024 - 12:11 CEST
This incident affected: Payments, Settlement accounts, Account Check, Balance Check, Transactions, Business Account Check, Business Transactions, Income Check, Risk Insights, Expense Check, and Money Manager.