issue with nordea-business-bankid aggregation
Incident Report for Tink
Resolved
We are confident the problem has now been resolved. Thank you for your patience during this interruption.
Posted Sep 17, 2020 - 17:48 UTC
Identified
We have identified and issue with Nordea-business-bankid. We are working actively on this at the moment.

affected services: nordea-business-bankid , major outage
Posted Sep 04, 2020 - 13:23 UTC
This incident affected: Aggregation services.