Unstable performance for Danske Bank in SE
Incident Report for Tink
Resolved
We have been monitoring the status and it has been stable since yesterday 12/07 afternoon.
We feel confident that we now can resolve this incident.
Posted Jul 13, 2021 - 09:55 CEST
Monitoring
The issue has been identified and we have resolved the issue for the time being but we will continue monitoring to verify that it stays stable.
Posted Jul 12, 2021 - 11:23 CEST
Update
We are continuing to investigate this issue.
Posted Jul 12, 2021 - 09:28 CEST
Update
We are continuing to investigate this issue.
Posted Jul 12, 2021 - 09:24 CEST
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 09:19 CEST
This incident affected: Aggregation services.