Issue with Payments - Degraded Performance
Incident Report for Tink
Resolved
Today between 14:15 - 14:18 CEST Tink has experienced a technical issue that briefly impacted the ability to initiate payments for a portion of end users. This issue is now resolved. We are sorry for problems caused by this issue.
Posted Jun 07, 2023 - 14:43 CEST
This incident affected: Payments.