We are currently experiencing issues for a small amount of users when using ondemand refresh.
Incident Report for Tink
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 17:20 CEST
Investigating
We are investigating the issue and will update you as soon as possible.
We apologise for the inconvenience.
Posted Apr 28, 2021 - 16:38 CEST
This incident affected: Aggregation services.