Issue with Payments
Incident Report for Tink
Resolved
We experienced a temporary issue between 10:19 CET and 10:24 CET.

During that time, there was a degraded performance of Payments product.

The performance has since returned to normal. We apologize for the inconvenience.
Posted Nov 06, 2024 - 11:47 CET
This incident affected: Payments.