Issue with Payments in Sweden
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted May 15, 2023 - 15:34 CEST
Update
We have identified error messages related to a 3rd party. We have reached out to them to further monitor the situation.
Posted May 11, 2023 - 09:39 CEST
Monitoring
The issue appears to be linked to BankID. The service is currently recovering and we are actively monitoring the situation.
Posted May 10, 2023 - 18:58 CEST
Investigating
We are currently investigating an issue with Payments in Sweden.
Posted May 10, 2023 - 18:32 CEST
This incident affected: Payments.