Issue with multiple products
Incident Report for Tink
Resolved
We experienced degraded performance between 09:24 and 09:25 CEST today.

This led to a slight drop in success rates for multiple products.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Sep 26, 2024 - 16:43 CEST
This incident affected: Payments, Settlement accounts, Account Check, Balance Check, Transactions, Business Account Check, Business Transactions, Income Check, Risk Insights, Expense Check, Money Manager, Data Enrichment, Business Manager, TinkLink demo (demo.tink.com), and Other.