Money Manager - partial outage affecting Cash flow
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Jan 10, 2025 - 10:18 CET
Investigating
We have identified the cause of the issue and are working on a solution.
Posted Jan 10, 2025 - 09:23 CET
This incident affected: Money Manager.