Issue with payments
Incident Report for Tink
Resolved
Our investigation revealed the issue requires to be addressed by our customer. We have reached out to them to have it resolved. Sorry for the inconvenience.
Posted Nov 17, 2023 - 10:51 CET
Identified
The issue has been identified and we are currently working on a solution.
Posted Nov 17, 2023 - 09:17 CET
Investigating
We are currently investigating an issue with payments in the Swedish market.
Posted Nov 17, 2023 - 08:59 CET
This incident affected: Payments.