Issue with Payment Settlement accounts
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Jan 18, 2024 - 16:22 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2024 - 16:33 CET
Monitoring
We are currently investigating an issue with Payment Settlement accounts.
Posted Jan 17, 2024 - 16:11 CET
This incident affected: Settlement accounts.