Issue with Connector
Incident Report for Tink
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Sep 13, 2023 - 20:52 CEST
Identified
The issue has been identified and we are currently working on a solution.
Posted Sep 13, 2023 - 17:56 CEST
This incident affected: Other.